Frage:) Läuft mein AFPD oder aerofly5 noch unter den aktuellen OS-X Betriebssystemen?

 

Antwort:  Der aerofly Professional Deluxe wurde bereits 2007 vom Modellflugsimulator aerofly5 abgelöst. Seit 2014 und dem Erscheinen des aeroflyRC7 werden die aerofly-Flugsimulatoren für AppleMac-Computer ausschließlich über den AppleApp-Store angeboten. Damit verbunden sind zahlreiche Vorteile bei den Updates und der für Sie einfachen Lizensierung über Ihren iTunes-Account.

Die jüngste Entwicklung bei mit den Apple-Betriebssystemen hat gezeigt, dass IPACS als Softwarehersteller nicht sicherstellen kann, dass die älteren Flugsimulatoren ( aerofly Professional Deluxe und aerofly5 ) auch weiterhin unter den neuen Betriebssystemen funktionieren. Der aerofly-Professional Deluxe wurde noch bis zum Betriebssytem OS-X 10.7, der aerofly5 noch bis OS-X 10.8.  supported. Unter neueren Betriebssystemen kann es zu Problemen und Programmabstürzen kommen, die sich z.Zt. in rechnerspezifischen Installationen oder auch in nachträglichen Aktualisierungen der Betriebssysteme durch Apple begründen.

Eine generelle Hilfestellung ist durch die zahlreichen Fallunterschiede leider nicht möglich. Wir empfehlen daher allen aerofly Professional Deluxe Anwendern auf den aeroflyRC7 umzusteigen. Originale IKARUS USB-GameCommander bzw. originale IKARUS USB-Interfaces können weiter genutzt werden.

aerofly5-Usern steht darüber hinaus das vergünstigte Upgrade auf den aeroflyRC7 ULTIMATE zur Verfügung.